collapse

Connexion

 
 
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

* Rechercher


Auteur Sujet: M620 S ie - Ne démarre plus  (Lu 1823 fois)

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 058
  • Ducati pour tous
    • Desmo4all
Re : M620 S ie - Ne démarre plus
« Réponse #30 le: 17 juin 2020, 23H 01mn 59s »
j'ai pas suivi le sujet et je n'ai pas tout lu..., mais juste pour réagir sur le dernier post,  pour dire que si tu mets le contact avec la clé rouge tu vois si elle est bien reconnu avec le petit voyant qui clignote 3 fois rapidement (3 clignotements pour 3 clés enregistrées en règle générale), clignotement que le compteur ne fais pas avec les clés noires.
(et si tu n'a pas ce clignotement rapide, c'est que la clé rouge n'est pas détecté, donc que logiquement aucune clés n'est détectées ce qui empêche le démarrage, sauf hypothèse que la clé rouge ne serait pas la bonne..mais j'imagine que oui)

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #31 le: 18 juin 2020, 11H 47mn 17s »
Bonjour,

Merci pour les précisions concernant la clef rouge.
J’ai effectivement le clignotement rapide trois fois lorsque j’utilise la clef rouge.

Bonne journée

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #32 le: 19 juin 2020, 18H 17mn 45s »
Bonjour,

Voici les observations du jour.
Du coup, en regardant une nouvelle fois les codes erreurs, j’en ai deux pour les injecteurs (circuit ouvert) et j’ai aussi le U1600 qui traite de l’immobilizer.
J’ai donc voulu tester ce point un nouveau.
Du coup, en débranchant l’antenne, je trouve un comportement qui semble logique de l’anti démarrage car rien ne se passe en pressant le bouton.
J’ai ensuite essayé en rentrant le code (toujours avec l’antenne débranchée). En réalisant la procédure du manuel, j’ai bien débloqué l’anti démarrage et en actionnant le bouton, j’ai retrouvé le comportement que j’ai actuellement, c’est à dire  que tout se lance (démarreur, pompe à essence, …) mais ça ne démarre pas.

Les idées de choses à vérifier commencent à sérieusement me manquer.

Bonne soirée et bon week-end.

Nicolas

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 058
  • Ducati pour tous
    • Desmo4all
Re : M620 S ie - Ne démarre plus
« Réponse #33 le: 20 juin 2020, 09H 01mn 59s »
je lis dans les posts avant que tu as déjà testé les injecteurs, mais visiblement j'aurai tendance à encore chercher de ce côté.
As tu essayé de voir directement si ils crachent l'essence ? soit en déboitant la rampe et lancer le démarrage (et mettre une feuille de papier dessous la rampe par exemple pour voir si l'essence gicle dessus), soit avec JPDiag en test injecteur.
(Les injecteurs sont contrôlés par la masse, du coup si jamais tu trouves qu'ils ne déclenchent pas, c'est peut être la masse qui déconne)

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #34 le: 21 juin 2020, 14H 21mn 10s »
Bonjour,

J’ai revérifié que les injecteurs crachent bien du carburant en essayant de démarrer et avec JP Diag.
Voici deux photos d’une vidéo faite avec mon endoscope en utilisant la fonction de JP Diag sur le cylindre horizontal. Résultat similaire sur le vertical.






C’est assez subtil, sur la première pas de carburant et sur la seconde, on a bien la pulverisation.
Pensez-vous que la quantité semble OK?

Merci

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #35 le: 03 juillet 2020, 10H 34mn 39s »
Bonjour,

Je n’ai pas encore trouvé la solution à mon problème.
J’ai testé ce jour avec des bougies 100% en me disant on ne sait jamais même si les présentes sur la moto étaient quasi neuves.
Pas de changement.

Par contre, en débranchant la batterie, j’ai remarqué que le câble du moins était chaud, alors que le positif est froid. Les deux cosses étaient serrées de la manière.
C’est la première fois que je constate cela, avez-vous déjà constaté la même chose?

Sinon, au niveau réflexion, je me dis que ça peut être le calculateur comme certains l’ont mentionné. En effet, j’ai 3 codes erreurs mais les éléments en question fonctionnent parfaitement et surtout, le voyant moteur n’est pas allumé. Je suppose qu’il devrait si il y a un soucis au niveau injecteur (2 des 3 codes erreurs).
Le voyant fonctionne car il s’allume à la mise du contact et s’éteint ensuite.
Du coup, je me dis que le calculateur est peut-être fatigué puisqu’il donnerait de « fausses »erreurs et n’allume pas le voyant.

Peut-être une vérification future à ce niveau mais ça risque de ne pas être tout de suite.

Bonne journée

Hors ligne bmal

  • Team RNPD
  • Desmo d'argent
  • ******
  • Messages: 8 575
Re : M620 S ie - Ne démarre plus
« Réponse #36 le: 03 juillet 2020, 11H 11mn 44s »
pour ta connexion chaude c'est pas normal : soit intensité trop forte mais dans ce cas ce serait idem sur le + , donc ce ne doit pas être celà ! donc c'est surement un mauvais contact qui provoque une résistance : démonte , nettoie en ponçant finement et remonte tout ( idéalement avec une graisse neutre ) pour préserver d'une future oxydation
mais je doute que le problème vienne de là ?

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #37 le: 02 août 2020, 10H 30mn 40s »
Bonjour,
Quelques nouvelles.
J’ai réussi ce jour à la faire démarrer avec une petite dose de start pilote.
Elle cale juste après avoir consommé la dose de produit. Donc je pense que mes injecteurs ne délivrent effectivement pas assez d’essence comme le laisser penser les photos.
Il y a quelques temps, j’avais vérifié la pression d’essence et elle était bien de 3 bar, donc là question est qu’est-ce qui peut provoquer ce dysfonctionnement sachant que j’ai essayé avec deux autres injecteurs et le résultat et le même.
La batterie est bien chargée, elle a fait un petit passage par le chargeur.

Si vous avez des idées, je suis preneur.

Bon week-end Et/ou bonnes vacances.

Nicolas

Hors ligne motopolitain

  • Bicylindre en Argent
  • *****
  • Messages: 1 789
Re : M620 S ie - Ne démarre plus
« Réponse #38 le: 02 août 2020, 11H 26mn 53s »
quel est l'état du filtre à essence ? Tu as en dernier ressort un filtre 5 micron sur chaque injecteur, qui peut se colmater.

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #39 le: 02 août 2020, 11H 30mn 08s »
Le filtre à essence est neuf.
Les filtres sur les « anciens injecteurs » ont été changés ainsi que les joints.
Les autres injecteurs pour tester sont neufs.

Hors ligne jerome 166

  • Apprenti ducatiste
  • ***
  • Messages: 66
  • 900ssie / Multistrada 1000DS
Re : M620 S ie - Ne démarre plus
« Réponse #40 le: 03 août 2020, 07H 49mn 17s »
Bonjour

Je ne sais pas du tout pour les Ducati mais, j'ai déjà vu, sur un moteur essence (sur une Opel) des injecteurs morts car laissés à l'air libre trop longtemps.

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #41 le: 03 août 2020, 08H 14mn 30s »
Bonjour,
Effectivement, j’ai aussi déjà lu cela.
Mais là, j’ai essayé des injecteurs neufs et malheureusement même soucis.

Nicolas

Hors ligne bmal

  • Team RNPD
  • Desmo d'argent
  • ******
  • Messages: 8 575
Re : M620 S ie - Ne démarre plus
« Réponse #42 le: 03 août 2020, 11H 13mn 07s »
Bonjour
ça ressemble à un problème de non-commande des injecteurs : tu as essayé en les alimentant directement pour voir s'ils crachaient ?

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #43 le: 03 août 2020, 13H 26mn 41s »
Bonjour,
Les injecteurs délivrent bien du carburant, j’ai vérifié avec mon endoscope et en les sortant de leur emplacement.
Par contre, j’ai l’impression qu’ils ne délivrent pas assez, surtout quand je compare avec des vidéos de tests d’injecteurs.
J’avais posté des photos, et on voit à peine le jet de carburant.

Nicolas

Hors ligne jerome 166

  • Apprenti ducatiste
  • ***
  • Messages: 66
  • 900ssie / Multistrada 1000DS
Re : M620 S ie - Ne démarre plus
« Réponse #44 le: 04 août 2020, 09H 29mn 35s »
Bonjour

J'ai trouvé ça comme info sur une Diavel, peut-être il y a-t-il une procédure de remise en route sur la tienne ?

"The injectors replacement do not foresee particular measures, proceed as described in sect. 8 - 6, Removal of the fuel injectors. With the fuel system pressurised, check that there are no fuel leaks from the connector. After replacement of one or both of the injectors, reset the self-adaptive parameters relative to carburation with the dds."

http://www.dudiavel.com/injectors-337.html

Hors ligne monstermann.6.8

  • Desmo de bronze
  • ******
  • Messages: 5 452
Re : M620 S ie - Ne démarre plus
« Réponse #45 le: 04 août 2020, 11H 32mn 38s »
Je vais écrire un truc tout con , mais bon !
est tu sur que tes anti parasites soient sur le bon cylindre ???
j'ai un M 750 à la maison , j'ai démonter toute la partie éléc pour l'entretien et la moto refusait de démarrer alors qu'elle tournais au poil avant ! mauvais repérage de ma part au démontage .
Il y avait bien de l'essence et de l'étincelle mais pas au mon moment ... bref ...

Sinon ton ECU est bien à la masse ?

i ride never faster than my guardian angel can fly!!

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : Re : M620 S ie - Ne démarre plus
« Réponse #46 le: 04 août 2020, 19H 21mn 54s »
Bonjour,

Sans le savoir, j’avais fais cette manipulation mais sans succès.

Bonjour

J'ai trouvé ça comme info sur une Diavel, peut-être il y a-t-il une procédure de remise en route sur la tienne ?

"The injectors replacement do not foresee particular measures, proceed as described in sect. 8 - 6, Removal of the fuel injectors. With the fuel system pressurised, check that there are no fuel leaks from the connector. After replacement of one or both of the injectors, reset the self-adaptive parameters relative to carburation with the dds."

http://www.dudiavel.com/injectors-337.html

Hors ligne jerome 166

  • Apprenti ducatiste
  • ***
  • Messages: 66
  • 900ssie / Multistrada 1000DS
Re : M620 S ie - Ne démarre plus
« Réponse #47 le: 04 août 2020, 19H 33mn 53s »
Je testerai le faisceau électrique. Un fil coupé, un capteur défectueux ,peut-être celui du pmh, les fils d'injecteurs fatigués ou oxydés...

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #48 le: 04 août 2020, 20H 48mn 00s »
Je pense avoir passé quasiment tout le faisceau en revue, je regarderai si j’ai oublié des zones.
En suivant mon manuel d’atelier, vue que cela semble être l’injection en défaut, il me resterai le calculateur ou le TPS. Ce sont les deux seuls éléments intervenant dans le système d’injection que je n’ai pas vérifié ou que je ne peux pas vérifier.

Nicolas

Hors ligne jerome 166

  • Apprenti ducatiste
  • ***
  • Messages: 66
  • 900ssie / Multistrada 1000DS
Re : M620 S ie - Ne démarre plus
« Réponse #49 le: 04 août 2020, 22H 18mn 17s »
Tu a vérifié ton faisceau au multimètre ou visuel ?

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #50 le: 05 août 2020, 21H 51mn 33s »
Un mélange des deux, mais pas pour l’ensemble du faisceau.

Nicolas

Hors ligne MicrobE!

  • Cylindre en Argent
  • *****
  • Messages: 303
Re : M620 S ie - Ne démarre plus
« Réponse #51 le: 09 août 2020, 11H 55mn 44s »
Salut!

Peux tu estimer l'âge et/ou la qualité de l'essence que tu as dans le réservoir?

Si le moteur tourne avec du start pilot, c'est déjà bien, c'est que l'allumage est ok...
Monster 620 Sie & Superbike 748 S
Peugeot 205 GTI 1.9
2cv6 Club Flexfuel :-)
Mini Cooper S 1.6 163ch - Vito 112CDI - Laguna 2.2D

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #52 le: 09 août 2020, 17H 12mn 55s »
Bonjour,
L’essence est neuf, 1 mois grand maxi, j’avais vidangé et remplacé ce qui restait avant d’en remettre.
Après effacement des codes défauts, seuls ceux liés aux injecteurs sont revenus, le P0201 et P0202, donc dysfonctionnement du circuit des deux injecteurs. Mais ceux-ci délivrent de l’essence.
Donc je cherche encore, je refait quelques tests de faisceaux.

Nicolas

Hors ligne MicrobE!

  • Cylindre en Argent
  • *****
  • Messages: 303
Re : M620 S ie - Ne démarre plus
« Réponse #53 le: 09 août 2020, 21H 51mn 59s »
Sur mon 620, j'avais eu un problème de pompe à essence, et c'était un des deux petit relais qui était HS (à côté de la batterie). Facile à tester, tu intervertis les deux, et tu vois si le problème change de place. Dans mon cas, le "pas de pompe à essence" est devenu "pas de mis en service du compteur". Changement par des équivalents Bosch 0 332 207 307 (au lieu de Siemens V23073 d'origine). Depuis ca roule.
Monster 620 Sie & Superbike 748 S
Peugeot 205 GTI 1.9
2cv6 Club Flexfuel :-)
Mini Cooper S 1.6 163ch - Vito 112CDI - Laguna 2.2D

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #54 le: 10 août 2020, 12H 43mn 23s »
La pompe à essence fonctionne.
J’ai testé les relais, ils sont ok aussi.
J’ai également vérifié la pression d’essence au début de mes recherches et j’avais bien 3 bars.

Nicolas

Hors ligne motopolitain

  • Bicylindre en Argent
  • *****
  • Messages: 1 789
Re : M620 S ie - Ne démarre plus
« Réponse #55 le: 10 août 2020, 13H 19mn 18s »
les possibiiltés se restreignent... aux qusetions éléctriques. La batterie donne combien de V en phase de démarrage ? Il faut un minimum à l'ECU pour qu'il fonctionne. Voir aussi coté régulateur (tu as évoqué un bable chaud).

Hors ligne Nico91_67

  • Apprenti ducatiste
  • ***
  • Messages: 34
Re : M620 S ie - Ne démarre plus
« Réponse #56 le: 10 août 2020, 19H 31mn 50s »
Je viens de faire les mesures au niveau de la batterie.
- batterie en place, contact coupé : 12.6v
- contact mis : 12.5 et monte progressivement à 12.6v
- en démarrant : chute à 11v au début et remonte à 11.5v (toujours avec actionnement du démarreur).

Pour le régulateur, je ne l’ai actuellement pas vérifié.

Nicolas

Hors ligne MicrobE!

  • Cylindre en Argent
  • *****
  • Messages: 303
Re : M620 S ie - Ne démarre plus
« Réponse #57 le: Hier à 17:12:33 »
Tes tensions sont ok, pas de soucis.

Déjà, c'est un problème que le calculateur voit bien, puisqu'il fait remonter des codes erreurs, donc on peut éliminer le régulateur de charge batterie aussi.

Je reviens sur les relais, car dans le manuel d'atelier, il y en a un qui s’appelle "Injection Relay" et à priori, il envois du +12V à la pompe à essence, aux deux bobines d'allumage, et aux deux injecteurs. Si ton relais n'as pas un bon contact, tu peux avoir la pompe qui tourne au ralentis (mais elle peut peut-être sortir 3b quand même), l'allumage faiblard (qui allume quand même le start pilote car il est plus facile à enflammer), l'injection faiblard...
Monster 620 Sie & Superbike 748 S
Peugeot 205 GTI 1.9
2cv6 Club Flexfuel :-)
Mini Cooper S 1.6 163ch - Vito 112CDI - Laguna 2.2D