collapse

Connexion

 
 
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

* Rechercher


Auteur Sujet: [900ie]Panne à la c** / ECU HS / trou à l'accèl - Résolue  (Lu 1218 fois)

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
[900ie]Panne à la c** / ECU HS / trou à l'accèl - Résolue
« le: 29 octobre 2016, 17H 19mn 01s »
Salut,
je suis bien embéter avec mon 900 depuis fin août.
Un soir en rentrant de ballade, le moteur à commencé à avoir des trou à l'accèl vers 6000tr, un vrai veau et puis passé 7000 trla moto se met presque debout.

Après plusieurs semaine chez Ducati, le concess me dit que mon ECU perf et la stock sont HS. Ils ont vérifié le TPS avant.
J'en ai trouvé une d'occaz sur le net. J'ai fait 300m sans problème et rebelotte.

J'ai ouvert cette dernière ECU pour voir si un composant avait grillé et rien de visible.
J'ai testé mon regulateur et pas de souci particulier, mis à part que la tension d'alternateur est un poil faible.

Je commence à sécher, si vous avez des idées, merci d'avance
« Modifié: 09 novembre 2016, 19H 06mn 01s par SHaDoW »

Hors ligne Will

  • Cylindre en Bronze
  • ****
  • Messages: 240
  • No excuses
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #1 le: 29 octobre 2016, 23H 17mn 53s »
Bien le bonjour !

La dernière fois que j'ai eu des trous à l'accélération, mon 620ie faisait des petits bonds (c'est marrant mais pas sur la voie rapide) malgré le fait qu'elle sortait de révision. Ça a commencé à coïncidé avec la fonte lente de mon régulateur mais je doute d'une quelconque relation, la mécanique moteur n'étant pas liée avec la partie électrique (si je ne m'abuse). Ce petit problème de trous à l'accélération est parti dès le lendemain et je me suis fait une raison en me disant que le moteur était vivant  :siffler:

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #2 le: 30 octobre 2016, 09H 23mn 44s »
Si seulement ca avait pu partir vite, ca fait depuis fin aout que je traine ça  :cry:

Hors ligne tomk4t

  • DESMO D'OR
  • *******
  • Messages: 19 043
  • si ça frotte, c'est que ça essore! Yéti officiel
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #3 le: 30 octobre 2016, 10H 40mn 29s »
Du coup tu as grillé 3 ECU?
Y'a un souci, soit de composant, soit de faisceau avec un fil qui se met à la masse à mon avis...
D2 for ever

Hors ligne RV # 262

  • Bicylindre en Argent
  • *****
  • Messages: 2 019
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #4 le: 30 octobre 2016, 17H 14mn 44s »
comment un ecu grillé peut fonctionner sur une plage donnée ???
ton concess a vérifié ton capteur d'allumage ?

« Modifié: 30 octobre 2016, 17H 16mn 15s par RV # 262 »

Hors ligne ducat_b

  • Bicylindre en Argent
  • *****
  • Messages: 2 043
    • Ma petite boite - Solution & Design Habitat
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #5 le: 31 octobre 2016, 09H 00mn 26s »
« Modifié: 31 octobre 2016, 09H 05mn 22s par ducat_b »
900 dark IE transformée en Monster 900 IES
+ Une deuxième en pièces détachées au cas ou
+ Une 600 Monster Carbu de piste sans moteur ;-)

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #6 le: 31 octobre 2016, 16H 12mn 57s »
Oui tomk4t, 3 ECU "grillées" sur la même plage de fonctionnement c'est vraiment louche...

RV, J'ai changé le capteur de position moteur avec celui d'un S2R 800 qui fonctionne et ca n'a rien changé. On parle bien du "pickup" dans le manuel d'atelier ?

Au programme, je teste la continuité du faisceau jusqu'à l'ECU et je shunt les 2 sonde de température avec des résistances pour voir si ça vient de là (suite au lien de ducat_b).
Je vais aussi valider le TPS mais sur les premier test, la résistance varie bien en tournant les gaz sans aucun pic.

Je voudrais aussi tester les bobines mais je ne sais pas comment les tester, quelqu'un pourrait me dire?

Cette panne, je l'aurais un jour, je l'aurais  :sm19:

Hors ligne tomk4t

  • DESMO D'OR
  • *******
  • Messages: 19 043
  • si ça frotte, c'est que ça essore! Yéti officiel
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #7 le: 31 octobre 2016, 19H 21mn 37s »
 :?

Ben faut pas lâcher
 :D

Bon courage
 
D2 for ever

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #8 le: 31 octobre 2016, 19H 38mn 52s »
Je serais plus tetu qu'elle, elle va bien voir qui c'est qui commande  :ranting:

Hors ligne RV # 262

  • Bicylindre en Argent
  • *****
  • Messages: 2 019
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #9 le: 31 octobre 2016, 19H 43mn 17s »
et quelle année ton m 900 ie ?

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #10 le: 31 octobre 2016, 19H 46mn 55s »
C est une 2001

Hors ligne RV # 262

  • Bicylindre en Argent
  • *****
  • Messages: 2 019
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #11 le: 31 octobre 2016, 20H 31mn 11s »
un capteur de temperature défectueux enverra un mauvais signal sur l'ensemble de la plage d'utilisation mais pas sur une seule partie
tu t'es penché sur l'alimentation , pression d'essence sur les différentes plages ??

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #12 le: 31 octobre 2016, 20H 55mn 24s »
RV, j'ai purgé le réservoir et changé le filtre mais je n'ai pas vérifié le débit d'essence.

Par contre je pense que j'ai un début de quelque chose avec le TPS.

Quand je mesure au borne de la cosse la tension j'ai (la borne 3 étant la plus proche du moteur) :
entre 1 et 2 : 5V
Entre 1 et 3 : 10V qui chutent rapidement à 7,75v
entre 2 et 3 : 4,5V

J'ai fait un montage qui permet de raccorder les prise sur le tps et de faire des mesure.
entre 1 et 2 gaz laché : 4,98V
entre 1 et 2 gaz à fond : 4,98v
entre 1 et 3 gaz laché : -0.55V
entre 1 et 3 gaz à fond : -4.75V
entre 2 et 3 gaz laché : 4.43v
entre 2 et 3 gaz à fond : 0.22v

après je ne sais pas si ca vient de l'ECU qui est "HS" et qui fou le bordel ou si c'est le TPS qui est flingué

Hors ligne RV # 262

  • Bicylindre en Argent
  • *****
  • Messages: 2 019
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #13 le: 31 octobre 2016, 23H 06mn 00s »
pour vérifier ton tps il faut qu'il soit branché , contact mis prendre la valeur entre les bornes 1 et 3, en accélérant tout doucement à la poignée la valeur doit augmenter (ou diminuer selon la polarité ) sans coupure  , le tps est une sorte de rheostat.

s'il n'y pas de problème au tps tu peux aussi vérifier le réglage
 http://www.locjoly.com/post/2010/03/27/R%C3%A9glage-injection
ou avec ducatidiag
« Modifié: 31 octobre 2016, 23H 14mn 58s par RV # 262 »

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #14 le: 31 octobre 2016, 23H 34mn 25s »
je vais essayer demain voir si j'arrive à 150 mv.
Par contre ca me parait enorme 5V en sortie gaz en grand  8O

Hors ligne RV # 262

  • Bicylindre en Argent
  • *****
  • Messages: 2 019
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #15 le: 01 novembre 2016, 09H 53mn 14s »
vérifie déjà que tu n'as pas de coupure de tension au niveau du tps en accelerant tout doucement
car il peut être bien calé et donc avoir la bonne valeur en position de papillon à zéro mais deconner plus haut

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #16 le: 01 novembre 2016, 09H 58mn 51s »
J'ai fait quelque recherche et démonté mon TPS, à priori les tensions sont normales. J'ai aussi vérifié qu'il n'avait pas de coupure et tout semble ok.

J'aurais tellement voulu que ce soit ça  :roll:

Ce matin j'ai vérifier les réstistance des 2 sondes de température et ca semble ok, du moins au repos et au chaud dans le salon

Hors ligne SHaDoW

  • Cylindre en Or
  • *****
  • Messages: 712
  • 999S 2004 - M900 S ie 2001
Re : [900ie]Panne à la c** / ECU HS / trou à l'accèl
« Réponse #17 le: 09 novembre 2016, 19H 05mn 43s »
Bon et bien panne résolue, c'était bien le TPS.
Dire que ca durait depuis fin juin cette bétise  :D