collapse

Connexion

 
 
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

* Rechercher


Auteur Sujet: demarrage laborieux a chaud - résolu  (Lu 577 fois)

Hors ligne laurentM

  • Apprenti ducatiste
  • ***
  • Messages: 97
demarrage laborieux a chaud - résolu
« le: 29 septembre 2020, 17H 13mn 36s »
Bonjour à tous

ma 916 si la batterie est pleinea toujours bien demarré à froid.
A chaud j'avais parfois une hésitation du démarreur.

Aujourd'hui j'ai décidé de m'attaquer au sujet en nettoyant tous les contacts batterie - relais - démarreur  et batterie - masse.

Tout était bien propre, je remonte le tout, essai : idem.

Puis en tournant un peu autour j'ai remarqué un truc qui marche à 100% et que je ne m'explique pas :  si après contact mis + pompe a essence qui tourne et s'arrête je lance directement le démarreur en débrayant : c'est laborieux
mais si juste avant de lancer le démarreur je mets un petit coup de gaz (moteur pas encore démarré) et que je relache les gaz bien sûr, oh miracle ça démarre comme dans du beurre : le démarreur ne force pas.
j'ai répété la manip plusieurs fois et c'est systématique. un petit coup de gaz court juste après l'arrêt de la pompe et avant de lancer le démarreur.

Qui a déjà remarqué cela sur  sa Ducat ? Vais essayer sur la ST2 pour voir ...
« Modifié: 29 septembre 2020, 17H 34mn 19s par laurentM »

Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #1 le: 29 septembre 2020, 17H 37mn 34s »
A vue de nez, un souci avec le TPS ? Le coup de gaz pourrait faire un genre de reset du capteur.

Hors ligne patoche 748

  • Bicylindre en Or
  • *****
  • Messages: 3 966
  • suzuki power
Re : demarrage laborieux a chaud - résolu
« Réponse #2 le: 29 septembre 2020, 17H 43mn 50s »
 :siffler: oui bizarre, vu que tourner la poignée moteur a l'arrêt ne fait strictement rien à l'injection...

  :bowdown: oui, une piste du tps qui merde c'est possible

et si tu fait pas ta manip mais que tu enclenche le bouton de départ à froid sur la poignée de gaz (qui n'est pas un starter bien sur) ??
mes mobs:  125 XLS de 81,  400 CBN de 81,  750 VFS de 83,  750 GT suz de 73,  750 GSXR de 89,  600 DR  supermot de 86,  750 GS suz de 78 ,  250 tdr de 89,  1200 bandit de  2000, 900 ssie de 2001, DUCATI 748 de 2000, mostro 750 carbu de 2001 et maintenant Suzuki gs 1000 de 1978 bien modifié ...

Hors ligne laurentM

  • Apprenti ducatiste
  • ***
  • Messages: 97
Re : demarrage laborieux a chaud - résolu
« Réponse #3 le: 29 septembre 2020, 18H 00mn 43s »
Par le petit bouton accélérateur ça marche aussi. Si je le mets et l enlève ca demarre bien.  Si je le laisse comme pour démarrer à froid c est a nouveau moyen.

Je me dis que bcp sont allé chercher des problèmes de diamètre de fil alors que le pb pouvait être tout autre...

Hors ligne MadMaX63

  • Bicylindre en bronze
  • *****
  • Messages: 1 067
Re : demarrage laborieux a chaud - résolu
« Réponse #4 le: 29 septembre 2020, 20H 45mn 23s »
Mettre et couper le contact à la clé plusieurs fois, pour que la pompe à essence se mette en route plusieurs fois et s'amorce bien, efficace aussi.

Hors ligne desmal4

  • Cylindre en Or
  • *****
  • Messages: 656
Re : demarrage laborieux a chaud - résolu
« Réponse #5 le: 29 septembre 2020, 22H 15mn 21s »
Est-ce que tourner la poignée aurait comme effet de donner UNE injection d’essence et ferait mieux démarrer ?  :roll:

Il faut que tu démontes les injecteurs pour nous dire ce que cela fait !  :D

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 290
  • Ducati pour tous
    • Desmo4all
Re : demarrage laborieux a chaud - résolu
« Réponse #6 le: 30 septembre 2020, 09H 43mn 25s »
La piste du TPS fatigue peut être un peu. Tu peux mesurer le voltage avant et après ta manip, pour voir le il y a une évolution de lecture du TPS.

Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #7 le: 30 septembre 2020, 11H 58mn 03s »
Tiens d'ailleurs, question à ce sujet : comment on mesure la tension en sortie du TPS (les 150mV typiquement au 0° d'ouverture) ? Parce qu'il faut bien enlever le connecteur pour avoir accès aux pins, mais du coup, aucune tension n'arrive sur le potentiomètre.

A-t-on accès à la pin médiane du potard par ailleurs ? Je pensais peut-être avec une aiguille à travers l'isolant, mais c'est un peu moche.

Ou bien doit-on alimenter le potard autrement le temps de faire la mesure ? Dans ce cas, avec quelle tension ? Le 12V de la batterie me parait problématique pour ça, vu qu'il n'est pas régulé.

Le tuto qui parle de ça est très évasif à ce sujet et les photos ne sont plus là, ce qui n'aide pas.

Hors ligne laurentM

  • Apprenti ducatiste
  • ***
  • Messages: 97
Re : demarrage laborieux a chaud - résolu
« Réponse #8 le: 30 septembre 2020, 12H 11mn 38s »
Il suffir d'enlever le cache du connecteur mais en le rebranchant

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 290
  • Ducati pour tous
    • Desmo4all
Re : demarrage laborieux a chaud - résolu
« Réponse #9 le: 30 septembre 2020, 18H 03mn 39s »
Ça fait longtemps que je ne l’ai pas fait, d’ailleurs j’avais dû contribuer au tuto... je démonte la prise de l’ECU pour enlever le cache et rebrancher, puis piquer au multimètre derrière les broches 16 et 30 de mémoire a confirmer

Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #10 le: 30 septembre 2020, 18H 35mn 51s »
OK, aussi simple que ça donc  :oops:

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 290
  • Ducati pour tous
    • Desmo4all
Re : demarrage laborieux a chaud - résolu
« Réponse #11 le: 03 octobre 2020, 09H 47mn 16s »



Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #12 le: 08 octobre 2020, 14H 27mn 56s »
J'ai vérifié hier et hélas, des deux cotés (connecteur au TPS et connecteur à l'ECU), les contacts sont scellés dans de la résine. Pas moyen d'introduire une sonde.

Ceci dit, en branchant l'ECU et pas le TPS j'ai déjà pu mesurer la tension d'alim du capteur : c'est du 5V. A partir de là je prévois, à l'inverse, de brancher le TPS et de débrancher l'ECU. Du connecteur ECU il suffit alors d'alimenter le TPS en 5V et de mesurer. Perso je fais ça via des pattes de composants (et n'importe quelle source en 5V, c'est pas ça qui manque).

Un poil hors sujet par rapport au début mais ça me semblait intéressant de donner la conclusion à ma question  :wink:

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 290
  • Ducati pour tous
    • Desmo4all
Re : demarrage laborieux a chaud - résolu
« Réponse #13 le: 08 octobre 2020, 15H 41mn 01s »
ha ouais étonnant cette résine dans la connectique de l'ECU, c'est peut être une modification apporté par quelqu'un un jour..

Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #14 le: 08 octobre 2020, 15H 43mn 23s »
Ca n'a vraiment pas l'air d'être une modif pourtant.

C'est un 59M, pas du tout le modèle que tu as en photo.

Hors ligne ducati748

  • DESMO D'OR
  • *******
  • Messages: 13 290
  • Ducati pour tous
    • Desmo4all
Re : demarrage laborieux a chaud - résolu
« Réponse #15 le: 08 octobre 2020, 16H 54mn 37s »
oula oui ok, y'a mélange de bécanes et interlocuteurs dans le sujet j'avais pas fait attention !..., je croyais que c'était une réponse pour un SBK 916 du début du sujet.
je parlais pour ECU 16M, effectivement c'est différent sur 59M
« Modifié: 08 octobre 2020, 16H 56mn 10s par ducati748 »

Hors ligne Butyra

  • Cylindre en Argent
  • *****
  • Messages: 456
Re : demarrage laborieux a chaud - résolu
« Réponse #16 le: 08 octobre 2020, 17H 00mn 07s »
Ouais j'ai un peu piraté le sujet, désolé. Je pensais poser une question simple et puis comme rien n'est simple...  :lol:

Hors ligne motopolitain

  • Bicylindre en Argent
  • *****
  • Messages: 2 084
Re : demarrage laborieux a chaud - résolu
« Réponse #17 le: 09 octobre 2020, 18H 24mn 29s »
mais en te branchant sur la prise diag avec un logiciel tu auras déjà les valeures renvoyées par le TPS et en agissant sur la poignée de gaz tu verras peut etre si il y a des coupures sur la piste.

Hors ligne laurentM

  • Apprenti ducatiste
  • ***
  • Messages: 97
Re : demarrage laborieux a chaud - résolu
« Réponse #18 le: 10 octobre 2020, 14H 14mn 47s »
Faudra que j’essaye. Mais j’utilise guzzidiag et il est svt dit que pour le TPS au repos ce softs n’est pas assez précis.

Je vais qd même essayer...